Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts

I had the error message pop up that "Your Computer Is Infected!" back in September. I used your services to start repairing my pc, but stopped working on it till now. I ran root repeal, OTL, and MBAM back then and I think the malware is removed but my pc takes 30min+ to boot up and there are no internet connections. Also, some of the thumbnails of files on my pc look like they are transparent and they don't react when I double-click them. I ran Root repeal, OTL, and MBAM again and these are the results:

ROOTREPEAL © AD, 2007-2009
Scan Start Time: 2010/11/27 19:06
Program Version: Version
Windows Version: Windows XP SP3

Name: dump_atapi.sys
Image Path: C:\WINDOWS\System32\Drivers\dump_atapi.sys
Address: 0xF24E6000 Size: 98304 File Visible: No Signed: -
Status: -

Name: dump_WMILIB.SYS
Image Path: C:\WINDOWS\System32\Drivers\dump_WMILIB.SYS
Address: 0xF8ADC000 Size: 8192 File Visible: No Signed: -
Status: -

Name: rootrepeal.sys
Image Path: C:\WINDOWS\system32\drivers\rootrepeal.sys
Address: 0xEFC04000 Size: 49152 File Visible: No Signed: -
Status: -

#: 031 Function Name: NtConnectPort
Status: Hooked by "<unknown>" at address 0x8235f590


Malwarebytes' Anti-Malware 1.41
Database version: 2775
Windows 5.1.2600 Service Pack 3

11/27/2010 7:30:58 PM
mbam-log-2010-11-27 (19-30-58).txt

Scan type: Quick Scan
Objects scanned: 98632
Time elapsed: 5 minute(s), 27 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0


OTL created an error message when I ran it:

"Invalid time flag! [md4]
Must be numerical.

MBAM also produced an error:

Error code: 732 (0,0)

Please Help
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP