Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Share my file on network


  • Please log in to reply

#1
digitaly

digitaly

    Member

  • Member
  • PipPip
  • 17 posts
Hi guys, first of all I must thank you all for sorting out all my previus problems by just reading as guest, so now I'm registered and I hope to share my knowledge and share ituntitled.JPG in this board as you do...
I need your help once again. basicly I've got 3 pc on network all connected to a modem router. Now i've done the network configuration on all pc and released an IP manualy on each one. The problem is that, I can't see from PC 2 & 3 the files on PC 1... while 2 and 3 talk to each other no problems, but fro PC1 I can see the shared files on 2 and 3 with no too problems. I check the WORKGROUP name and they are all on the same. I also notice a difference on PC1 if I right click on a folder let say MY MUSIC and click on sharing & security/sharing the Local Sharing and security where it says make this folder private the option is in grey unchangeble wich is showing on other machines. I reckon that if I could untick make it private I would be able to access the files stored on PC1...
Is driving MAAAAD. Help me please, I'm sure that is something simple but I just can't worked it out.
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
can you click on the 2 boxes under that one?
  • 0

#3
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello digitaly,
Generally, this will only occur if the folder you're trying to share is a sub-folder of a folder that has already been set to Private, or is not shared. Please ensure that none of the preceeding files are set to Private and are also shared. If they are not, then you will either have to 'unPrivate' them, or share them on your network.
  • 0

#4
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

can you click on the 2 boxes under that one?

View Post

Thanks for reply me... Yes I can click on them ones but I can see nothing on the other end, I mean I can see the computer 1 but not the folders, and if I click on computer 1 it says " you don't have a permition to.... contact your admin.
mmm!
  • 0

#5
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

Hello digitaly,
Generally, this will only occur if the folder you're trying to share is a sub-folder of a folder that has already been set to Private, or is not shared. Please ensure that none of the preceeding files are set to Private and are also shared. If they are not, then you will either have to 'unPrivate' them, or share them on your network.

View Post

does that on all the folders... even if I want share the entire HD...I was readind this http://support.micro....com/kb/304040/ and i notice another weird thing, that if I click on my computer/tools/ it does't show the folder option on computer 1, it must have something to do with that see the picture...
P.S.
My firewall is setted off.
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
are you logged on with admin rights on computer 1
  • 0

#7
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

are you logged on with admin rights on computer 1

View Post

Yes I am :) ! but sometimes looks like that I am not :) ! I've also created an extra account with admin privilege but it didn't work ;) ! I'm out of resourse :tazz: and I don't want to format my pc as I like to fix my pc problems but this one is really an hard one. ;) :)
  • 0

#8
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
digitaly, what version of Windows are you using? If you're using Windows Home Edition, then reboot your computer in safe mode and remove the check. You can't access the security option in XP Home edition from normal mode.
  • 0

#9
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

digitaly, what version of Windows are you using? If you're using Windows Home Edition, then reboot your computer in safe mode and remove the check. You can't access the security option in XP Home edition from normal mode.

View Post

MMMMM! I got Xp pro service pack2... But I try anyway that.... I'll let you know... Thanks :tazz:
  • 0

#10
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Can not be done in safe mode eather... S*it!!!
  • 0

Advertisements


#11
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I have done it!!!!!!
Here is how!!!Just to help somebody one day!!!! I have found and modified this reg add.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer]
set the DWORD "NoFolderOptions" to 0 (or you can delete it)
and the problems Is now gone...
thanks everyone.... And don't give up on problems :tazz: ;) ;) :)

Edited by digitaly, 23 May 2005 - 11:02 AM.

  • 0

#12
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Well done congrats
Where did you find that bit of info?
  • 0

#13
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Some one replies me on another forum! Is security exploit darkside forum and I don't feel like to post the link here! Even then to get in you got be invited by a member, and I don't have enough privilege to let anybody in just yet. I have feedback here as I have found in the past most of solution of my problems and I'm sure if someone Google a similar question then it will be helped by this post...

“With the internet we are getting every day more intelligent”
  • 0

#14
ong2lua

ong2lua

    Member

  • Member
  • PipPip
  • 53 posts

I have done it!!!!!!
Here is how!!!Just to help somebody one day!!!! I have found and modified this reg add.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer]
set the DWORD "NoFolderOptions" to 0 (or you can delete it)
and the problems Is now gone...
thanks everyone.... And don't give up on problems  :tazz:  ;)  ;)  :)

View Post



[bleep]! I've have the same problem when i was out on the field just 3 days ago. Wednesday, i have to come back to fix the problem. This is just exactly what i'm looking for! Perfect!!! Thank you very much for sharing the information Bro! You are GREAT!!!!!!!!!!!!!!!!!!!!!!!! :)

Edited by ong2lua, 27 May 2005 - 06:11 AM.

  • 0

#15
digitaly

digitaly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

[bleep]!  I've have the same problem when i was out on the field just 3 days ago. Wednesday, i have to come back to fix the problem.  This is just exactly what i'm looking for!  Perfect!!!  Thank you very much for sharing the information Bro!  You are GREAT!!!!!!!!!!!!!!!!!!!!!!!!  ;)

View Post

Nice one mate ;) !!!! All I can say is!!! if you find something odd and then you hit a solution for it... don't think you that you are alone share the info whit the others... I'm now feel kind of relaxed as I wasn't alone having such a pain :) ...
Bye that way... did it only took you 3 days to sort it out :tazz: ? it took me 4 weeks and 4 deep weekends nignts to get it sorted :)... I found many other solutions like changing user and swap all the files from one user to another... but that would mean loosing all the settings cookies bla bla bla...and simply not sorting what I wanted... then a little number changed everything and now I can see all the files from my server machine as I wanted... :yeah: Ahaaaaaaaaa! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP