Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems removing Voicent and Skype won't work on Admin User Accou


  • Please log in to reply

#16
diehackersdie

diehackersdie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
thought i would add that the comp seems alot faster after their removal with revo... but have to see if there is any abnormal activity upon reboot......
  • 0

Advertisements


#17
diehackersdie

diehackersdie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
also should i reinstall my activex controls abobe and java in case of malware?
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Those will not help with malware. They should be installed for online surfing though. I would suggest the following for Java.

Please download JavaRa from the link in my signature below to your desktop and unzip it to its own folder
  • * Run JavaRa.exe, pick the language of your choice and click Select. Then click Remove Older Versions.
    * Accept any prompts.
    * Open JavaRa.exe again and select Search For Updates.
    * Select Update Using Sun Java's Website then click Search and click on the Open Webpage button.
  • Download and install the latest Java Runtime Environment (JRE) version for your computer.

  • 0

#19
diehackersdie

diehackersdie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
i tried to update and got an error 1606... so i followed error instructions and tried an offline install.... didn't work so i'm updating with hp and rebooting... see if i make it back in about 10 minutes... i hope so...
  • 0

#20
diehackersdie

diehackersdie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
lol i made it back... comp seems fine... but there is a error problem when updating and installing... Could not access network location %APPDATA%\ any idea's?
  • 0

#21
diehackersdie

diehackersdie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
ok first off i figured this out! :) :) ;) :)

heres what i did!

start menu/run type in regedit!
follow this path

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

copy this path
%USERPROFILE%\AppData\Roaming (for vista's)
double clik appdata
deleted the data thats says "appdata"
pasted correct path i provided for vista!
and rebooted!

this fixed alot of networking and user problems!
i can now run all my programs as admin and under every user!
i was also able to update everything as well!
my comp is coming up clean of virus' as well! (as far as I know)
also found deleted program files hiding in here HKEY_CURRENT_USER\Software


ok so what do you think we can do about all these programs running on startup?
i would love for the comp to run even faster! (it is running x20 btw)
it literally takes 3+ minutes for it to start and load up windows after signing in!
I think your on to something! so plz :) if you can!
revo rules btw! i got rid of tons of nasty malware with it by advanced scanning and carefully picking files to delete from certain programs like dewoo and adagoo...
tx for the help provided so far!
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Revo is not intended for Malware removal and if you are seeing infection signs I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP