Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC very slow since Trojan fix


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Leave them disabled as they are part of the problem and not needed from what I can see.
Let's turn off Indexing on the drive as this will slow the system down also. Please do the following and let me know how it works once this is done.

To turn off indexing:
1. Open up "My Computer."
2. Right-click on your hard drive (usually "C:") and choose "Properties."
3. Uncheck the box at the bottom that reads "Allow Indexing Service to..."
4. Click OK, and files will be removed from memory. This removal may take a few minutes to complete.

  • 0

Advertisements


#17
davidc51

davidc51

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
It's already unchecked.
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
oK good then that is not the issue.
How is the system running now and have you gone thru all the steps with the services restarting one thing at a time to find the one causing the issue?
The other ones you have left unchecked as I advised earlier correct?
  • 0

#19
davidc51

davidc51

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Just booted the system this morning. Still quite slow to boot and programs are taking 30 - 40 seconds to open. Right click menus appear after 10 - 12 seconds.
I have left the problem items disabled for now. Unchecking all the other services doesn't appear to have much impact.
So, the current position is that there has definitely been an improvement.
I would describe the system now as painfully slow whereas previously it was excrutiatingly slow.

DavidC
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to
Start and then to Run
Type in Chkdsk /r Note the space between k and /
Click Enter ...It will probably ask if you want to do this on the next reboot...click Y
If the window doesn't shutdown on its own then reboot the system manually. On reboot the system will start the chkdsk operation
This one will take longer then chkdsk /f

Note... there are 5 stages...
It may appear to hang at a certain percent for a hour or more or even back up and go over the same area...this is normal...
DO NOT SHUT YOUR COMPUTER DOWN WHILE CHKDSK IS RUNNING OR YOU CAN HAVE SEVERE PROBLEMS
This can take several hours to complete.
When completed it will boot the system back into windows.

Let me know if this fixes the problem
  • 0

#21
davidc51

davidc51

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Sorry for the delay - been away for a few days visiting family etc.

First time I tried to run chkdsk it just re-booted as usual!
Second try and it ran the program. Completed OK and told me that the volume is clean.
PC is still just as slow.

DavidC
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this:

ok I need you to do the following and let me know what it says

Click the Start and then Right click My Computer
Select Manage and In the Computer Management window, select Device Manager
In the right pane, click to expand IDE ATA/ATAPI controllers
The click on the + sign next to your CD/DVD drive controller which will most likely be the Secondary Controller
Right click on the drive and select Properties
Click the Advanced Settings tab
In the Transfer Mode box that represents your CD/DVD drive (typically Device 1); open the dropdown menu and select PIO Only
Click OK and exit all windows
Reboot to make sure all settings take affect and then try your cdrom drive. Reply back with your results






For HD only



Let's make sure all drives are using DMA mode

Click the Start and then Right click My Computer
Select Manage and In the Computer Management window, select Device Manager
In the right pane, click to expand IDE ATA/ATAPI controllers
The click on the + sign next to your Hard drive controllers on both the Primary Controller and Secondary Controller
Right click on the drive and select Properties
Click the Advanced Settings tab
In the Transfer Mode box open the drop down menu and select DMA if available
Redo the steps to check each of the Controllers
Click OK and exit all windows
Reboot to make sure all settings take affect. Reply back with your results
  • 0

#23
davidc51

davidc51

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Settings were still as reported on 23rd Dec.
I have now changed the sec controller to 'PIO only' and re-booted and everything seems the same.
Should this have changed anything?
I haven't tried writing cds, only reading them.
DavidC
  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Everything should be set to DMA I believe. I'm just grasping at this point because it's not making sense to what is going on
  • 0

#25
davidc51

davidc51

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
OK - I've set all of them to DMA again now.
Perhaps I just need to get a new PC? This one does seem to do everything that it did a few weeks ago - but just very slowly! I am tempted to try a re-format and clean instal but just can't face it at the moment.
DavidC
  • 0

Advertisements


#26
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Right click on My Computer and choose "Properties". Click the "Hardware" tab and then the "Device Manager" button. Expand (click +) IDE ATA/ATAPI controllers.

Right click on the Primary IDE channel, choose "Uninstall"...accept the change.

Right click on the Secondary IDE channel, choose "Uninstall"...accept the change.

Close Device Manager.

Click Start, then Run, type prefetch and click "Ok". In the Prefetch window, click "Edit" on the toolbar and choose "Select All"...press the Delete key and accept the change.

Close the Prefetch window.

Reboot and let Windows install the IDE channels and devices assigned to them. Once Windows has fully loaded, reboot again.

Does this produce any improvement?

Do you know what brand hard drive you have installed?
  • 0

#27
davidc51

davidc51

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Done that and it seems much the same. Just opened Firefox to add this reply and it took 50+ seconds for the browser to open. After clicking on the icon nothing seems to happen at all for 35 - 45 seconds, then the title bar appears for perhaps 10 seconds, then the main window opens but It doesn't start responding for a few more seconds. Also, for the past few days, whenever I shut down Explorer.exe doesn't shut down without the 'end now' prompt appearing. I don't know if that is significant or just a coincidence.

C drive is: ST340014A (40 GB, 7200 RPM) according to Everest.

DavidC
  • 0

#28
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
It sounds like the drive itself may be slowing down. Everything else is checking out as being ok. Let's take a look at that to see if there is a problem there.

Run hard drive diagnostics: http://www.tacktech....ay.cfm?ttid=287
Make sure, you select tool, which is appropriate for the brand of your hard drive. Sea Tools
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.

NOTE. If your hard drive is made by Toshiba, unfortunately, you're out of luck, because Toshiba doesn't provide any diagnostic tool.

Thanks to Broni for the instructions


http://usasma.vox.co...iagnostics.html
  • 0

#29
davidc51

davidc51

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Hi
It does sound like my hard drive is running slow as PC does everything I ask but just very slowly!

I downloaded SeaTools for windows and ran all the basic tests (SMART, short drive self test, short generic) and all passed OK.

Out of interest, this morning boot took about 5 mins, OE opened in 85 secs, Firefox in 130 secs, Photoshop in 90 secs. These times vary but they all seem very slow compared to my other PC and laptop.

DavidC
  • 0

#30
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The options at this point seem to be very few. My suggestion would be to replace the drive with a drive at least double your present size or depending on your budget maybe bigger. Just as a reference Look HERE at Tigerdirect at the cost of some of the internal hard drives. I have put the drives in price order for you from lowest to highest. Now I would suggest the highest only because of the buffer amount of memory. This will help the speed of the drive and because it is the largest size drive of the m all you would also have more room on your hard drive for programs and data.
While you are taking a look at that could you please do the following just so I can take a look at your makeup of your hd.

Go to Start then to Run
Type in compmgmt.msc and click Enter
On left side click on Disk Management
On right side you will see you hard drive.
Now I need you to take a screenshot and attach it to your next reply. Do the following to take a screenshot while the above is open and showing on your desktop.

To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP