Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Buying and changing new PC case,please help!


  • Please log in to reply

#31
mrpooh3

mrpooh3

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 195 posts
thanks Happyrock!...Well,everything is switched over,and seems to be working.I did get a fright though when powering on the first time,it went off straight away as if it went into sleep mode.I thought I had goosed the MOBO but when powering on the 2nd time everything seems to be fine so far.I had an issue where there were alot more removable drives showing in my computer but this was to do with my internal card reader.Everything seems ok,so I am gonna have a read about how to install the graphics card.

Edited by mrpooh3, 20 January 2010 - 12:16 AM.

  • 0

Advertisements


#32
mrpooh3

mrpooh3

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 195 posts
Hi....At last,I have everything installed!I just want to thank both SpyderTurbo007 and HappRock,many thanks to you guys for being so patient and answering all of my questions.I am hoping to get an HDMI cable soon and hook that up to the graphics card,so fingers crossed there will be no issues!Once again I really appreciate all of the help! :) :) ;) :) :)

Edited by mrpooh3, 20 January 2010 - 04:01 AM.

  • 0

#33
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome...and thanks for letting us know...
check the device manager for any yellow ! marks or red X's
  • 0

#34
mrpooh3

mrpooh3

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 195 posts
Hi HappyRock,Everything seems fine...no marks in device manager Although according to Add/Remove Programs I have 1300mb worth of NVIDIA drivers!(I had problems uninstalling these...I ended up using revo uninstaller on it but still got left with 1300mb in Add/Remove)As everything is working with the new drivers I am not gonna mess around with the old NVIDIA ones.I had to keep a couple of NVIDIA drivers like ethernet and another two that I can't remember using the CD that came with the MOBO.I am really pleased with the new case,It is slightly louder than my old one but I have 4 fans now instead of two.In the future I am going to add a BD-Rom instead of another DVD writer and maybe upgrade my processor,I currently have a E2180 2ghz dual core and would like to maybe go to a 2.8 core 2 duo.Again,thanks for taking the time to help out! :)
  • 0

#35
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome...enjoy your new system...when you are ready to upgrade your processor.... pop back in and we can help select the best one (cost vs performance)your mobo supports...
  • 0

#36
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
Glad that we could help. Thanks to happyrock for helping with the video card aspect. I guess I have to do a little more reading about video cards. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP