Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Login problem due to virus cleaning


  • Please log in to reply

#1
treeuser

treeuser

    New Member

  • Member
  • Pip
  • 3 posts
I am working on a friends Pentium M refurbished laptop. When I got the system and turned it on, I immediately got a warning that it was infected with the worm.win32.netsky virus. there is also a box on the desktop that says the system has been stopped due to a system malfunction. I put norton security 2010 on the system, updated the virus definitions, and scanned the system. It found a a few viruses and tons of cookies that are now eliminated.

After finishing the scan, I rebooted the system. it comes up to the login screen but when I click on a user the systems starts, goes to a desktop screen for a moment, then goes back to the login screen telling me it is closing network connections and logging off. multiple reboots give the same results.

I looked around on the web for some answers and tried replacing the userinit.exe file with one from my original XP installation cd. same results.

This is the abridged version of what I have tried, but I'm out of ideas.

Any help would be greatly appreciated. Thanks!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP