Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am using XP on my laptop. Presently, I have Netgear WIFI card and software.
I have tried to connect to cable broadband and it cannot find the server.

I right clicked Internet Explorer and went to properties. Then connectios, LAN settings and there is the following line in Use automatic configuration script with a check mark http://localhost:9100/proxy.pac

I tried to uncheck the box but it keeps coming back. And I cannot get on to my cable broadband.

Can both wireless and broadband be used on the same computer?

Thank you in advance for your help.

  • 0


Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

Is the cable modem or router WIFI as well?? If it isn't, you will never connect as there is no signal to be sent!!

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP