Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound/Speaker problem


  • Please log in to reply

#1
zombeen

zombeen

    New Member

  • Member
  • Pip
  • 1 posts
Hi all

I recently bought a Creative Inspire 2500 (2.1) speaker system and a 6 channel sound card. I was able to successfully install it, but the problem is only one of the 2 satellite speakers work. I tried switching the speaker connections through the woofer, but then the other speaker started playing, and the previous one which was playing earlier stopped (So both the speakers are actually working)

I tried to play around with sound card settings, but to no avail.
Pls give mesome inputs as to what could be the issue here

thks in advance
Zom
  • 0

Advertisements


#2
Skylark

Skylark

    New Member

  • Member
  • Pip
  • 2 posts
Hiya

I'm having speaker problems myself but here are some suggestions.

1. The obvious - if a volume controller came with the speakers, try different settings on it (eg Matrix on/off)

2. Start>Settings>Control Panel>Sound Effect Manager>Speaker Configuration. Have you set that up?

3. Control Panel>Sounds & Audio Devices. Check Speaker Settings under the Volume tab. Got the right set-up selected, and volume settings?

That's all I can suggest, I am as my status implies ... a n00b.

Best of luck.

Skylark
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP