Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

having problem with sound


  • Please log in to reply

#16
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
sorry didnt mean driver it doesnt have anything about audio device
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Highlight the information on the right side and left click after it is hightlighted. You should get a option to copy. The in your reply window right click and you should have the option to paste.
  • 0

#18
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i highlighted all the information then my option was copy to clipboard but i dont know where the clipboard could be
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK can you redo the scan and just get a screenshot of the motherboard information screen?
Follow the instructions before and with the motherboard information screen showing do the following.
To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#20
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i dont have a paint option under accessories the only thing that would make sense is wordpad i will try that
  • 0

#21
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
that worked i was able to make a screeshot on the wordpad and i saved it on the desktop but i dont know how to get it on to this webpage.i right clicked on the file and there was a copy option but when i got on here to paste it the option was on there but it isnt highlighted like the rest of the options so for some reason i cant use it
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK this is where things change alittle. Instead of clicking on Fast Reply you need to click on Add Reply
Now below the text window where you type your message you will see a box on the right named Browse. Click on that and find the file you just saved on your system and click on it. You should be brought back tot he reply window and to the right of the Browse button you will see a Upload button.
Click that and when it's done you should see a message that your attachment was successful.
Scroll down farther and you will see the Add Reply button. Click that and your reply with the attachment should now appear.
  • 0

#23
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i will work on this more tomorrow im starting to get really irritated, do to my knowledge with computers which is zilch because for some reason when i try to upload it that wont work either i dont know if the reason is because its a document and it cant upload it,i think im just not doing something right.thank you very much for all your help,hopefully i will talk to you tomorrow
  • 0

#24
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i was also looking at the information that i was going to send u and i didnt see any of the things you are looking for which i think u said the model number.maybe tomorrow if you know where i can find that info for the motherboard i can relay it to u by writing
  • 0

#25
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Maybe this will help
  • 0

Advertisements


#26
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i seen the attachment u sent me but mine is very different it doesnt have as much information,im gonna write it down cause i cant figure out a way to send it. model-GE(-m) version-1.00 north bridge-sis651revision01 south bridge-sislpcbridge revision01 cpu-intel®celeron®cpu1.70GHz cpusocket-socket478mPGA system slots-6PCI memory summary-doesnt have anything maximum memory module size-1024MBytes warning!-accuracy of DMI data cannot be guaranteed.i hope this helps,this is everything that is on that file.
  • 0

#27
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That isn't telling me what I need to know. Try this and see if it will tell us.

Please download CPUz from my signature below
[1:] Save it to your desktop.
[2:] Click on the icon it creates and let it run
[3:] I need the following information from it.
[4:] First click on the Mainboard tab at the top of the window and give me Manufacturer and Model number it shows
[5:] Click on the Memory tab and give me the Type and Size of memory it shows.
[6:] Click on the SPD tab and get me the Max Bandwidth line information.
Please include in your next reply
  • 0

#28
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
ok next to manufacturar it has nothing model number is ge pro (-m) type is ddr size is 256mbytes and the max bandwidth is pc2100(133mhz)
  • 0

#29
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
AH HA we have it finally. i Your board is a AsRock and the drivers i found for XP are located HERE
The driver you need is the 3rd one down for the C-media audio driver.
I would suggest downloading all the drivers in that list and burning them to a cd for future reference. Let me know if this audio driver fix's the audio problem. :) :)
  • 0

#30
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i downloaded that driver i saved it to desktop then i extracted it and went to add hardware and its saying the same thing but usally the computer detects drivers that i download but it didnt detect this one,maybe im doing something wrong
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP