Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

having problem with sound


  • Please log in to reply

#91
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
okj i was able to do that now im gonna see if i can install driver
  • 0

Advertisements


#92
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
ok that worked,and this is so odd,cause this is exactly what happened before,cause now its asking for ks.sys same thing that happened before.because someone from here was able to let me download the ks.sys.last time this happened when i got the ks.sys from here it was able to fix the sound.so please if you can help me get this i know it will work
  • 0

#93
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Do you have the XP installation cd?
The file is located on it but i haven't been able to find it yet.
i found a download for it HERE but I cannot guarantee the safety of this file.
The other option is to upgrade XP with the newest SP3 which should include the file with it. If you already have that then go to Windows update page on Microsoft's site and check for all critical and optional updates.
  • 0

#94
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
that didnt work and i dont have the cd.whoever helped last time,the way they had it i was able to download from this sight
  • 0

#95
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The only other topic i see you have had was in August of this year. BHowett helped you but it was about Java and not sound. That topic is located HERE
  • 0

#96
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
it was before that
  • 0

#97
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
it was right when i first joined this website i do believe
  • 0

#98
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Did you join under a different name?
I am looking HERE at your topic history and as you can see
Topic opened Aug 22
Topic opened Aug 23
Topic opened Dec 20

Unless you had a different user name these are the only topics I find for you. :)
  • 0

#99
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK I found this Microsoft topic HERE about the KS.SYS error.
I got the information from this topic HERE post number 6 which in full says
Ks.sys may crash if you repeatedly start and stop a Hauppauge playback graph on a computer with an Intel CPU that uses Hyper-Threading technology.
  • 0

#100
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
so what should i do to fix it,run the hotfix?
  • 0

Advertisements


#101
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i dont think i used another name the only thing i have changed is password cause i forgot it
  • 0

#102
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i requested a hotfix from microsoft,is it safe to do
  • 0

#103
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The hotfix's from Microsoft have been made and tested and as long as you are getting them directly from them you should be ok.
I will try to research more and find a old topic from you. Do you remember when you first started with the forum?
  • 0

#104
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
maybe almost a year
  • 0

#105
cookie36

cookie36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
i will wait before i run the hotfix cause u might find the old topic.and i was looking at my profile and my join date was august 21st 2009 so it should be right around there
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP