Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Messed Up Beyond Repair?


  • Please log in to reply

#1
SardonicWhisper

SardonicWhisper

    Member

  • Member
  • PipPip
  • 41 posts
I'm sorry, I was trying hard to come up with a title that explains my problem descriptively but, I'm pretty sure at this point I have no clue what is wrong :). You see, I often think I can fix things on my own and I don't believe I can't until I have broken it beyond repair. Now I fear that's what happened with my other computer. So since this has been going on for almost a month let me try to remember what happened that led to its current state.

1. I got the System Security 2009 virus or something. It made my computer super slow and safe mode, task manager, and other things wouldn't work. But I finally got a virus remover running, and it deleted it.

2. It came back instantly after restarting. I'm not sure why, but it didn't go away. I used MalwareBytes to remove it. So I used system restore and went back to an earlier time.

3. It worked for a short while but an hour later the virus came back again and this time made my computer restart. And every time Windows was about to load, it would restart again, and etc. It was a loop of restarting.

4. I googled ways to fix this and it mentioned something about fixing the registry by typing in codes in to the Recovery Console (I found my Windows XP disk) such as...

md tmp
copy c:\windows\system32\config\system c:\windows\tmp\system.bak
copy c:\windows\system32\config\software c:\windows\tmp\software.bak
copy c:\windows\system32\config\sam c:\windows\tmp\sam.bak
copy c:\windows\system32\config\security c:\windows\tmp\security.bak
copy c:\windows\system32\config\default c:\windows\tmp\default.bak

delete c:\windows\system32\config\system
delete c:\windows\system32\config\software
delete c:\windows\system32\config\sam
delete c:\windows\system32\config\security
delete c:\windows\system32\config\default

copy c:\windows\repair\system c:\windows\system32\config\system
copy c:\windows\repair\software c:\windows\system32\config\software
copy c:\windows\repair\sam c:\windows\system32\config\sam
copy c:\windows\repair\security c:\windows\system32\config\security
copy c:\windows\repair\default c:\windows\system32\config\default


5. Now when I tried starting Windows it said:

c:\windows\system32\config\system is missing or corrupt


6. So this time I installed a second version of Windows... I don't remember exactly what I did, but my original WINDOWS folder is still there. I think I used the Windows XP disk somehow. But the point is that now my computer has a WINDOWS folder and a WINDOWS2 folder. I can recover files from the WINDOWS folder luckily (except my computer games... some .exe files have gone missing) and move them into the WINDOWS2 folder to use.

7. Now when I restart my computer, it gives me an option as to which Windows I want to go into. If I go into the one it takes me to a working new Windows, but if I click the other it still said that that file was corrupt.

8. I googled ways to fix C:\windows\system32\config\system. I forget what I did, it was something with the Recovery Console again.

9. It worked as in fixing the file I guess, but this time when I tried going into it, after loading it told me that something was wrong with the administrator password and lsass error or something. Then it restarted. The error is:

When trying to update this return status indicates that the value provided as the current password is not correct.


10. That showed a couple times, but now it just doesn't show at all. When I click the second option at reboot it just takes me to a black screen. When I go into Recovery Console and it asks which Windows I want to fix, it only shows WINDOWS2 not WINDOWS. BUT the files are still in the Windows folder.

So I have WINDOWS2 working. My computer isn't totally useless. However, now it only has 600 MB left on it and I have no way of getting into the other Windows to uninstall programs. I would delete the files except, like I said, a lot of the .exe files for my games have mysteriously vanished. But the space they took up is still taken up. Is there anyway to find these files? Is there anyway to delete those programs so that there's room and I can re-install them? Is there anyway I can get the original Windows working again?

Sorry for this huge post but an extreme thank you to anyone who helps me :)!
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
First issue is to make sure your system is clean. I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#3
SardonicWhisper

SardonicWhisper

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
I started following that guide, but while I was running the GMER Rootkit Scanner my computer showed a blue screen and had a bunch of text and said there was a problem with the file pxldrpob.sys.

Then it said something like

GE_FAULT_IN_NONPAGED_AREA

pxldrpob.sys - Address F6FB1F60 base at F6FA6000, DateStamp 4b274f8d


The screen was off center so I couldn't read the entire first line. I'm guessing the complete error should read

PAGE_FAULT_IN_NONPAGED_AREA

But I have no idea.

Was this caused by the RootKit scanner? Should I try running it again or should I skip that step?
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Skip it and go on to the next step.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP