Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Game Freezes


  • Please log in to reply

#1
Apocalypse_VC

Apocalypse_VC

    Member

  • Member
  • PipPipPip
  • 169 posts
I recently purchased a laptop:
Acer Aspire 5542-5462
AMD Turion II x2 m599 (2.2Ghz,MB L2 cache)
ATI Radeon HD 4200 Graphics (Upto 1919MN Hyper Memory)
4 GB memory
500GB HDD

When ever I play games like Counter Strike 1.6 or Team Fortress 2,my computer freezes for about 5 seconds every half a minute and it really is getting on my nerves.When playing these games,my CPU Usage goes upto about 80-95%,so much for a pretty cheap game ?
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

my CPU Usage goes upto about 80-95%

What process is the main CPU user?
  • 0

#3
Apocalypse_VC

Apocalypse_VC

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts

my CPU Usage goes upto about 80-95%

What process is the main CPU user?


Sorry,but how do I find that out ?
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download Process Explorer: http://technet.micro...s/bb896653.aspx
Unzip ProcessExplorer.zip, and double click on procexp.exe to run the program.
Click on View > Select Colunms.
In addition to already pre-selected options, make sure, the Command Line is selected, and press OK.
Go File>Save As, and save the report as Procexp.txt.
Attach the file to your next reply.

Create a log while playing the game.
  • 0

#5
Apocalypse_VC

Apocalypse_VC

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Here you go :

Attached Files


  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
It looks like audiodg.exe process is hogging the system.
See here: http://technicallyea...high-cpu-usage/
  • 0

#7
Apocalypse_VC

Apocalypse_VC

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Thanks,it seems to be working just fine.I appreciate the help.
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Cool :)
  • 0

#9
Apocalypse_VC

Apocalypse_VC

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Everything seemed to work well,but it started again.Any idea ?
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try my reply #4 again.
  • 0

Advertisements


#11
Apocalypse_VC

Apocalypse_VC

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Here it is;

Attached Files


  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Taken while playing your game?
  • 0

#13
Apocalypse_VC

Apocalypse_VC

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Well I minimized it and then saved the log.Is that what should've been done ?
  • 0

#14
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
This time, System Idle Process is at 72.65%, which, considering, you're playing some game, is acceptable.

Download, and install SpeedFan: http://www.almico.com/sfdownload.php
Post your computer temperatures:

Posted Image

Provide processor info (hold Windows logo key, and hit Pause/Break key to find out).
  • 0

#15
Apocalypse_VC

Apocalypse_VC

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
The lag issue seems sorted out now.However,a new problem has arised.

I play Team Fortress 2 with my brother on a server,and every once in 20-30secs it says "Connection Problem:Auto-disconnect" Now I know you maybe thinking that somethings wrong with my connection,but that does seems right as my bro never seems to get it.Any idea ?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP