Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp won't stay in sleep mode


  • Please log in to reply

#1
djbillyd

djbillyd

    New Member

  • Member
  • Pip
  • 5 posts
I am having a problem with my xp pro machine staying in sleep/standby. I have tried several things that haven't worked. The problem started with it not going into screensaver. I reinstalled the winsys32 screensave software but then it stopped staying in sleep. I checked the bios to make sure nothing was configured to wake it up, and there isn't. But, it still won't stay sleep!
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Desktop, or laptop?
  • 0

#3
djbillyd

djbillyd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
It's a desk top, home made. But until this problem, very efficient. I also should add, it is the No. 1 computer on a 4 system network. I challenged the network by having all machines on, and the, all machines (2-4) off. But the WOL in bios is disabled, anyway.
  • 0

#4
djbillyd

djbillyd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I also need to say, I am getting an error msg about my graphics card. I updated it, as suggested, even installing the catalyst software that ATI suggested.
  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Since it's desktop, I'd forget about any Windows power saving features. They've never been mastered by MS.
  • 0

#6
djbillyd

djbillyd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
So,o,o,o, you suggest just turn it off when done huh?
That sux. What is up with MS?
Thanx for hangin' out with me. Sorry I was so long responding. Af'noon nap!
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Let's put it this way...
I never used any power saving feature and I don't recommend it to anyone.
It may work, most of the time it doesn't so, why to use it, or waste time to fix it?
  • 0

#8
djbillyd

djbillyd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
You have a point. Since I last replied to you, I reinstalled the ATI adapter, as per this error message that I was getting each time it wouldn't work, and it "seemed" to be working againg. But, ALAS!, it woke up, but this time with no reference to the ATI adapter. It just woke up!
I guess I'm intent on fixing this stupid feature because on my other machines, it works just fine. With the exact same settings! Weird.
  • 0

#9
Hello71

Hello71

    Member

  • Member
  • PipPip
  • 46 posts
Try unplugging various things on the back before sleeping (even the keyboard and mouse too, if USB. Just press "Sleep" and then quickly unplug).
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

because on my other machines, it works just fine

That's exactly my point. Sometimes, it works, sometimes it doesn't. If you have a lot of free time to burn, you can surely investigate :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP