Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

deprately need help

  • Please log in to reply

computer no hoper

computer no hoper

    New Member

  • Member
  • Pip
  • 1 posts
in using a standard bt wireless adap.on my downstairs computer the connection keeps going on me sometimes its fine then the next minute its gone today it only seems to come on when i run ad aware se . its an open connection and when it does work it has a strong signal could my signal be getting hijacked ? or is that a pretty wild id any way id be thankfull for any help u can give me in understanding this problem

computer no hoper :tazz:

ps didnt know where to post this but the comp is running me ?

Edited by computer no hoper, 17 May 2005 - 11:46 AM.

  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
i would say random interference from something....phone, hari dryer, microwave
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP