Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp won't load to desktop after install


  • Please log in to reply

#1
Far From Geek

Far From Geek

    Member

  • Member
  • PipPip
  • 49 posts
Hi all,

I am new to the site and hoping to get some assistance. I was given a PC that would load to the desktop. It would display a black screen that said "Windows could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM". Before this message started appearing I was told the computer was running very slow and after a series of reboots the above window appeared. I was to wipe the hard drive (WD800JB) and reload XP as there was a bunch of "junk" on the hard drive and wasn't needed.

I loaded the Western Digital DLG disc and wiped the hard drive. Then loaded XP disc and set the bios to boot the cd/dvd drive first and went through the install (not repair) and it said it completed and was to reboot in 14 seconds I removed the XP disc and then the PC rebooted. But when it was reloaded it wouldn't get very far and then it would display:

Verifying DMO Pool Data ..................
Boot from CD :

A disk read error occurred
Press Ctrl+Alt+Del to restart

I did and it came back the same. I went into the BIOS and changed it so the hard drive would boot first then the CD but still got the same thing. Inserted the Western Digital disc and did the extended test of the hard drive and it had no errors.

I am not sure what to do?
  • 0

Advertisements


#2
Far From Geek

Far From Geek

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Problem resolved...I needed to move the PATA HDD jumper from CS (cable select) to Master and loaded XP all the way to the desktop. Once there I restarted the computer and this time it came up with “disk boot failure, insert system disk and press enter”. So I inserted the XP disc again and then it went into setup once more. I wasn't about to do that seeing how it already made it to the desktop once already so I exited the setup. I remembered I had moved the HDD jumper from CS to Master and then moved it from Master to CS and now it boots up to the desktop every time and the computer is working fine.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP