Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Adaptec & Promise SCSI Coexsist


  • Please log in to reply

#1
Contecsol

Contecsol

    New Member

  • Member
  • Pip
  • 2 posts
This is my first post here, so apologies in advance and thanks also.

I have a server that crashed. It uses an Asus PC-DL motherboard which had BIOS version 1003 and had an Adaptec 29320a SCSI card for the boot drives and a Promise SX4000 lite, also SCSI, as a RAID array for the data. I couldn't get the Adaptec to show up in the boot when the Promise was plugged in so I upgraded the BIOS to the 1009 version. I still am having the same problem. These cards worked fine for years together, now I can't get them to coexsist. Anyone have a suggestion?

Scott
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Never had anything to do with the SCSI interface, but I assume they require drivers like most other hardware so have you tried updating the SCSI drivers for each card?
  • 0

#3
Contecsol

Contecsol

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I think there is an IRQ issue that needs to be addressed in the BIOS on the Asus PC-DL but I am having trouble configuring it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP