Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Connected but browser cannot load page.


  • Please log in to reply

#1
RussAz

RussAz

    Member

  • Member
  • PipPip
  • 35 posts
I have an HP laptop with Windows XP. For some reason certain networks will allow me to connect but browsing will not work even my programs like google chat cannot load. When I look at the connection it shows packets are being sent but very few are being received. I can connect on some networks but other simply will have this problem. t one of the problem networks I have even tried plugging in yet still it will not allow me to use the connection. Any help would be greatly appreciated.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
where are these networks at?
  • 0

#3
RussAz

RussAz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
My own wireless network at my home in Arizona works perfectly fine however the network at my girlfriends house will not allow me to browse. I am currently visiting my parents and the network at their home work fine as well. However the network at a home office i use down the street does not work. Do you need more info?
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
just making sure that you weren't trying to connect to networks that you weren't allowed to connect to.

are any of these networks protected? (i.e. wpa, wep, etc..)
  • 0

#5
RussAz

RussAz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
All these networks have WEP protection. I enter the correct information and it lets me connect. After it says that I am connected I wont load pages in firefox. This even happens when I plug in directly and don't use the wireless. It'll show packets being sent but none being received.
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
does internet explorer work?
  • 0

#7
RussAz

RussAz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
No internet explorer will not load a page either.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP