Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hard Drive Error


  • Please log in to reply

#1
pomegranate

pomegranate

    New Member

  • Member
  • Pip
  • 1 posts
Hello,

My (foolish) new year's resolution was to make our desktop computer faster (it took 15 minutes to start up), with updated antivirus. I tried uninstalling my symantec antivirus to replace it with sophos, but symantec was not uninstalling. So, I figured I would try to get rid of unnecessary files first.

I downloaded Crap Cleaner (ccleaner), and ran that without any problems. I also downloaded Malwarebytes' anti-spyware software and ran that. In order to delete a file, it needed to restart, so I restarted. Once I did, my computer ran painfully slowly. I could hear the hard drive spinning slowly... spin... spin... spin... whiirrrrrrrrrrrrrrr.... then slowly again... spin... spin... whirrrrrrrrrr. I figured that I should probably revert to what I had before I ran ccleaner and malwarebyte.

I tried a system restore and in the middle of reverting back, I got the blue screen of death. :) It printed out an error message containing a register value.

When I tried restarting the system, I received this error:
Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM
You can attempt to repair this file by starting windows setup using the original setup CD-ROM. Select 'r' at the first screen to start repair.

:)

So, I found my CD, and rebooted.
I got to the Windows XP Home Edition Setup screen
Welcome to Setup
- To set up Windows XP now, press ENTER.
- To repair a Windows XP installation using Recovery Console, press R.
- To quit Setup without installing Windows XP, press F3.

So, I pressed "R".

My computer worked like mad and was really loud. I finally reached the Recovery Console screen.

However, instead of finding an installation to repair, like in this post:
http://www.geekstogo...pt-t242795.html

I get nothing.

It's as if there is no installation found on my computer. All I get is the command prompt.

C:\>

;)

I can't do anything at the command prompt, because there's nothing there!

Does this sound like a hard drive failure? :)

Can anyone out there help me out? I'd like to recover some files off the hard drive first -- my dad has files on there that are not backed up. I would really appreciate any tips from any computer gurus out there.

My next step is to use Ubuntu and boot off a Linux CD. (That's what my EECS friends tell me.) But I would need to google and figure out how to do that first.

Many thanks to any saviors out there can respond to my desperate plea for help!


Also, if it helps at all, this is a Dell Dimension 3000 desktop.

[Edited]
...6 hours later...
I tried the Ubuntu boot. The system couldn't read the hard drive -- it complained about this sort of error: ntfs_attr_pread: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or you have hardware faults, or you have a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows TWICE. The usage of the /f parameter is very
important! If you have SoftRAID/FakeRAID then first you must activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for the details.

So finally, I took out the hard drive and hooked it up as an external using another laptop. Problem is, the laptop sees the drive and knows that it is 70 gb, but it cannot read it -- it thinks the drive is unformatted, and RAW, rather than NTFS. :)

Any ideas?

Edited by pomegranate, 03 January 2010 - 01:08 AM.

  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
http://support.microsoft.com/kb/307545
  • 0

#3
Reactor

Reactor

    Member

  • Banned
  • PipPipPip
  • 110 posts
Looks like the Track 0 of your hard drive is damaged. If you can't format it, then you just lost the hard drive I'm afraid.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP