Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

borderlands crash thing


  • Please log in to reply

#16
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Yes post the messages please :)
  • 0

Advertisements


#17
carnaje

carnaje

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
when i try and load it gives me the first message. when i close that it gives me the second message. when i close that it gives me the third message, then when that one's closed i get the last one.

Attached Thumbnails

  • windowes.jpg
  • second_message.jpg
  • 3rd_message.jpg
  • last_message.jpg

  • 0

#18
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Wow :)

Ok early indications are this is a problem with the game as a whole on some ystmes with un supported hardware/software.

I need to go now, the internets going off for a while so I will have a look later unless someone else jogs in before me.

Just as a test however:
close steam,
restart your PC,
once your Pc is loaded make sure steam is closed then right click your steam desktop icon (if there is no desktop icon find it in the start menu)
select run as administrator

Then see if it makes a difference.
  • 0

#19
carnaje

carnaje

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
ok i tried to chose run as administrator but i dont get that option with steam and so i just started it up and try to play the game but still nothing.
  • 0

#20
carnaje

carnaje

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
ok so i did i test with my buddy that has a little bit older and worse comp then mine and it ran on his w/ no problems so thats good to know it runes and that something on my end is stopping it.
  • 0

#21
carnaje

carnaje

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
wont believe this i did some more looking around and trying things and fixed it. i was missing the nvidia PhysX thing and when i installed and restarted it worked. i thank you for the help you did. :) :) :) :) ( im that happy )
  • 0

#22
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
Very sorry for the late reply, I was sure I had replied sooner.

Anyhow good to see you found a solution, can't say I would have figured that out.
Can I ask how did you come to the solution of installing PhysX? Just for my future reference.

Thanks :)
  • 0

#23
carnaje

carnaje

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
i just looked around online. i looked in google for the problems that i was getting and alot of people have had them to and one pearson suggested it so is did and it worked.

srry for being even later got cought up in a lot of things
  • 0

#24
rev_olie

rev_olie

    Member

  • Member
  • PipPipPip
  • 532 posts
I don't mind the wait and that for replying.
Looks like I need to home my Googleing skills.

Thanks :)
  • 0

#25
needtoplaygames19

needtoplaygames19

    New Member

  • Member
  • Pip
  • 1 posts
Attached File  borderlands.txt   248.91KB   1256 downloads
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP