Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio Driver question


  • Please log in to reply

#1
Chrissy86

Chrissy86

    Member

  • Member
  • PipPip
  • 14 posts
Okay so here is my simple problem..The computer that i am having an issue with used to have vista as an operating system and was downgraded to xp..the sounds works fine on the computer monitor itself however when i plug the speakers into the back they play very low and the sounds on the computer is cranked..the monitor sounds is then non existing however there are two sound plugs one on the front of the tower and one on the back and they are both plugged in. The audio drive currently instaled is a realtek HD audio driver could that have anything to do with it? Can someone please answer me
  • 0

Advertisements


#2
cool cats

cool cats

    New Member

  • Member
  • Pip
  • 3 posts
My iTunes and also my audio coming from the internet is playing through the front audio jack of my computer. I haven't tried it in the rear jacks but every other sound from other audio softwares i have I can hear. I have never had a problem like this. Please help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP