Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

new motherboard - xp will not load

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Hi there,

I just recently started putting together an upgraded system to play with. I added a new ASUS P7P55D LE motherboard, 4 gigs of RAM, 600 watt power supply, a Sapphire Raedon HD5750 graphics card and am working with my Windows XP SP3 loaded hard drive. Everything seems to be functioning correctly when in safe mode but when loading normally the hard drive keeps spinning and the XP logo stays on the screen until I hard re-boot. I have tried to repair Windows from the cd drive and followed the steps it says to take but again when re-booting the logo screen stays up and goes no further. I have left it up for up to 30 minutes so far and nothing. I now have the original service pack 1 on my drive but still can go no further.

Any suggestions?

  • 0





  • Moderator
  • 34,114 posts
sounds like a driver problem. Try booting into Safe Mode and then do the following.
Lets see what you have in your startup

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Startups
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem

Post back with the results
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP