Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! Please ASAP


  • Please log in to reply

#1
Scone

Scone

    New Member

  • Member
  • Pip
  • 6 posts
Hi, I don't know whats wrong but my display settings are messed up. Its on XP Style but the border is Classic Style like the Cancel and Apply button, and the top menu. Look at the picture below:

Posted Image

I have already tried switching to Classic then back to XP style but no luck. If you know what settings i can change please help! I've tried the Luna.msstyles replacement trick from the cd but that didnt' work. I tried a registry key fix but no luck either. I've also tried the services.msc change to Automatic but it still is stuck! :tazz: I think i got it from a recent trojan i had, how can i repair it back to normal? Please any help!

Edited by Scone, 18 May 2005 - 05:49 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP