Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installing Floppy Drive


  • Please log in to reply

#1
Webslinger64

Webslinger64

    Member

  • Member
  • PipPipPip
  • 555 posts
Hey folks,

I installed a floppy drive onto my computer. Seems to be a pretty straight forward job right? Well, after installing the drive, I find the drive will not recognize when I have inserted a floppy disc into it.
The floppy drive is brand new. Installing the drive into the computer was no problem. An IDE came with the new drive when I purchased it. Connected the IDE cable to the mobo and then connected the 4-pin mini-molex for power.
Turned on the computer and the floppy drive LED light is on. Inserted floppy disc, but when I went to the A: drive in My Computer and clicked on it, a small window pops up asking me to insert a floppy disc, but the disk is already in there.

Thoughts, suggestions, something I obviously overlooked?

Thanks,

Greg
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Turned on the computer and the floppy drive LED light is on

does light stay on?
If so then the ribbon is backwards.
  • 0

#3
Webslinger64

Webslinger64

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 555 posts

Turned on the computer and the floppy drive LED light is on

does light stay on?
If so then the ribbon is backwards.


The light was staying on. I flipped the ribbon around and it now works fine. Thanks for the help. :)

Edited by konakula29er, 08 January 2010 - 03:50 PM.

  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations. :) for a successful resolution for your issue.

You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :) :)
This issue now appears to be resolved.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP