Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Newbie Needs Help with Virus/Malware Problem


  • Please log in to reply

#1
Jesecourt

Jesecourt

    New Member

  • Member
  • Pip
  • 1 posts
My daughter's desktop computer is consistantly showing the desktop wallpaper virus detected message. I have attempted on several occasions to repair the problem using mbam (which took forever because the virus was blocking the program from running). All other computers in our home are laptops and are connected to the internet via wifi, hers is connected via USB Wireless Adapter. Not sure if this is why she keeps becoming reinfected.

My problem now is that there is no sign of the Internet Security 2010 virus showing, but the desktop infection screen is there. I can not do a system restore, Malwarebytes will not open at all, and the internet explorer home page is not as it usually appears. The PC is running Windows XP Professional.

I am at my wits end with this system because even though all signs of the problem seem to be gone one day, the very next it is back even stronger than before. I would like to have someone walk me through this to repair and prevent it from reoccuring as it so frequently does.

Please let me know what I should post first as far as logs go.

Thanks so much for all you do!

Selena

:) ...I have tried again today to find a way to repair this computer. I found out today that the virus has effected the CD drives as well. I am unable to get the system to run a disk in either of the drives. I have tried to run Spybot, CCleaner, etc., and the system will not allow any of these to run. When I click on the icons, the computer does nothing. Also, there is now some sort of strange audio coming through the speakers even though IE is not open. I plan to post logs later this afternoon.

Edited by Jesecourt, 10 January 2010 - 05:00 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP