Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista laptop failing to startup


  • Please log in to reply

#1
Cloe

Cloe

    New Member

  • Member
  • Pip
  • 2 posts
My laptop was working perfectly fine today.
It started lagging some when I played an mmorpg with a friend, which I found a little odd since it's never happened before.

I decided to restart my computer but accidentally shut down instead. So when I booted my laptop back up the screen remained black and took me to the "safe mode" screen.
I scanned my computer twice for errors and nothing could be resolved.

Before I shutdown my computer or even started playing my mmorpg game there were two transparent like icons titled "desktop". I don't remember what the rest of the file name was, just that desktop was the beginning of it.

For some reason I feared they were some sort of trojan since my jumpdrives picked them up from our school's computers, so I deleted the files.


So my question is, is it those files I deleted that is preventing my laptop from booting up properly?(I can't even get TO the login screen).

If that is the problem how do I fix it?

Please help, I start college tomorrow and this laptop is essential to my classes.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP