Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

vxd problem


  • Please log in to reply

#16
ofst

ofst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Sorry to bother again.

Well.. the problem (i.e. that blue message) is back though the miniport is not connected <_<

I have tried to download the file from MS but I get a message that it is not intended to my version of Windows. I think it is for Win 98 SE and I have the regular one.

Where do we go from here? :D

Thanks again!!!!!
  • 0

Advertisements


#17
ofst

ofst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I am not sure if you have seen my previous note but that fatal error is still with me.

Please let me know if you have no further advice.

And again, thanks so much for the help thus far.
  • 0

#18
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Sorry, missed you post. Thanks for bringing it to our attention. <_<

Try this file: -> http://download.micr.../241134usa8.exe
  • 0

#19
ofst

ofst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
No problem. As always THANKS!!!! <_<

I have installed it and still waiting to see the result.

I mentioned in the past that another problem is EXPLORER. After working for sometime my active desk top stops to work. If I want to launch a program from the Desk Top or from the Quick Launch I get a message that Explorer will close.

I copied the details of the message and I wonder if it means anything to you:

EXPLORER caused an invalid page fault in
module <unknowkn> at 0000:70985951.
Registers:
EAX=824be430 CS=015f EIP=70985951 EFLGS=00010206
EBX=00000001 SS=0167 ESP=009cef40 EBP=009cef58
ECX=816159ec DS=0167 ESI=00000001 FS=229f
EDX=00430000 ES=0167 EDI=0043a1f0 GS=2a6e
Bytes at CS:EIP:

Stack dump:
0081a662 824be430 0043a1f0 00000001 ffff9001 00000001 009cefcc 007d7fd2 824be430 009cef78 00000001 00000000 00436c64 00000001 009c7000 00439a40

THANKS ONCE AGAIN FOR ALL YOUR EFFORT!
  • 0

#20
ofst

ofst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Please see my earlier post as well.

WELL, I am getting blue screens faster than before. The message now is ff02d434
and the number is +0000488c

It is OK to give up on me <_<

Please also see my earlier comment.

THANKS!
  • 0

#21
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Try extracting explorer.exe from your Win98 CD:

http://support.gatew...AQ/faq008.shtml
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP