Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Avira installation problem: vc_red.msi


  • Please log in to reply

#1
xandao

xandao

    New Member

  • Member
  • Pip
  • 3 posts
Hi

I am experiencing problems reinstalling Avira, as it stopped working...when reinstalling it says it can't find vc_red.msi is a specific folder (it gives the options to browse)...at Avira support forum they say to install Microsoft Visual C++ 2008 SP1 Redistributable Package (which contains the file vc_red.msi) and then install again the avira...I managed to install the Redistributable Package but I am unable to find to where, so I could browse to when installing avira.

Can anyone help with this problem?

Anyway I am placing bellow the hijackthis logfile:

Edited by Rorschach112, 26 January 2010 - 06:38 AM.
removed clean log

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
So you haven't tried installing after doing the C++ package? You should just be able to run the install. It should just find the file required. If not, then let us know.
  • 0

#3
xandao

xandao

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have finally managed to install the Avira.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP