Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help Getting Vista to Boot Correctly


  • Please log in to reply

#1
Brushmistress

Brushmistress

    New Member

  • Member
  • Pip
  • 6 posts
Ok - a few days ago I discovered a virus on my system (a browser redirect), tried several malware removal programs, but was unsuccessful. I installed & ran several programs including Malwarebytes & OTL - I could not run GMER - the system locked up when I tried. I was then instructed (Rorschach112 has been my helper) to run a fix through OTL (included at the bottom of this post). This was so that I could then successfully run GMER to find the rootkit virus and a way to remove it. Upon rebooting my system, the desktop was black with only the recycle bin. I only have limited access to my files - this message is on my desktop upon starting.
C:\\Windows\system32\config\systemprofile\Desktop is not accessible. Access is denied.

When trying to run the GMER .exe I receive the following message:

C:\ The dependency service or group failed to start.

At this point I'm just trying to get back to my regular boot process (without system recovery & reistallation of Windows Vista just yet). I'm really hoping you can help...please.



:OTL
O4 - HKLM..\RunOnceEx: [Flags] Reg Error: Invalid data type. File not found
O4 - HKLM..\RunOnceEx: [Title] File not found
O20 - AppInit_DLLs: (C:\Windows\system32\0023.DLL) - C:\Windows\System32\0023.DLL ()
O33 - MountPoints2\{917e3274-5310-11dc-a063-001b383db71b}\Shell\AutoRun\command - "" = E:\system\viewer\FlipVideoforPC.exe -- File not found
O33 - MountPoints2\{917e3274-5310-11dc-a063-001b383db71b}\Shell\Flip Video for PC\command - "" = E:\system\viewer\FlipVideoforPC.exe -- File not found
O33 - MountPoints2\F\Shell - "" = AutoRun
O33 - MountPoints2\F\Shell\AutoRun\command - "" = F:\LaunchU3.exe -- File not found
NetSvcs: BtwSrv - File not found
[2010/01/13 13:28:17 | 00,756,736 | ---- | M] () -- C:\Windows\System32\drivers\lhhng.sys
[2010/01/12 14:49:25 | 00,000,000 | -H-- | M] () -- C:\Windows\System32\wupd.dat
[2010/01/12 14:49:09 | 00,025,088 | ---- | M] () -- C:\Windows\System32\0023.DLL
[2010/01/12 14:49:09 | 00,006,435 | ---- | M] () -- C:\Windows\System32\WORK.DAT
[2010/01/12 14:49:05 | 00,037,888 | ---- | M] () -- C:\qurk.exe

:Services

:Reg

:Files

:Commands
[purity]
[resethosts]
[emptytemp]
[Reboot]<!--c2-->
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP