Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Youtube videos load very slow


  • Please log in to reply

#1
jay012992

jay012992

    Member

  • Member
  • PipPip
  • 73 posts
First, I'm sorry if I'm posting this thread in the wrong spot. Anyway, Youtube videos are loading very slow on my newer laptop. I have had this laptop for about almost a half a year. I don't use it for anything other than surfing the web. When I first got it youtube videos loaded very fast. Now they take forever to load. They even load faster on my pretty old desktop computer with barley any RAM so I doubt it's my broadband connection. The laptop has 250GB hard drive and 3GB RAM. I tried updating adobe flash player but that didn't really help much. Please help. Thanks.

Edited by jay012992, 15 January 2010 - 04:34 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What browser, version?
Did you try another browser?
  • 0

#3
jay012992

jay012992

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts

What browser, version?
Did you try another browser?

Mozilla Firefox 3.5.7. And yes, I tried Internet Explorer and it's still pretty slow loading the videos. Other websites with videos like metacafe loads pretty fast. Youtube was never slow before when I first bought my laptop...
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same thing?
  • 0

#5
jay012992

jay012992

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts

Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same thing?

I don't see Mozilla Firefox listen in All Programs under the Start menu...
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Close Firefox
Start>"start search"
Use one of these commands:
* firefox -safe-mode
* "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode
Press Enter

Edited by Broni, 15 January 2010 - 10:38 PM.

  • 0

#7
jay012992

jay012992

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts

Close Firefox
Start>"start search"
Use one of these commands:
* firefox -safe-mode
* "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode
Press Enter

I don't think I have firefox's safemode. I typed the commands and a normal firefox browser came up
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
That's pretty odd, Firefox not listed in programs and no safe mode....
You may try to reinstall FF.

Edited by Broni, 15 January 2010 - 11:11 PM.

  • 0

#9
jay012992

jay012992

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts

That's pretty odd, Firefox not listed in programs and no safe mode....
You may try to reinstall FF.

Okay I will do that right now and let you know how it works. I'm not too sure thought because It's even slow with IE, but I'll give it a shot.
  • 0

#10
jay012992

jay012992

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts

That's pretty odd, Firefox not listed in programs and no safe mode....
You may try to reinstall FF.

K, I reinstalled and I tried watching videos from youtube in safemode on Firefox and the videos that are like 50 seconds long load pretty fast but when I try to watch a video like 3 min long or 5 min long it takes a bit to load. Also sometimes it will show the little red bar going across as It's loading and sometimes It doesn't but it would still play. I noticed I have a lot of plug-ins on Firefox as well, I don't know if that has anything to do with it or not, there's a few in there that has to do with adobe and shockwave..
  • 0

Advertisements


#11
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Plug-ins should affect anything unless some plug-in is corrupted.

Try to uninstall Flash, using this: http://kb2.adobe.com...1/tn_14157.html
Install fresh copy.
  • 0

#12
jay012992

jay012992

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts

Plug-ins should affect anything unless some plug-in is corrupted.

Try to uninstall Flash, using this: http://kb2.adobe.com...1/tn_14157.html
Install fresh copy.

It's loading faster than it was now. I got the Flash reinstalled, but I got an error when the download was suppose to automatically start. The error I got was 'getPlus+®: Error''Unable to load a GUI'. But I still got the Flash reinstalled.
  • 0

#13
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
So, is the speed acceptable?
  • 0

#14
jay012992

jay012992

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts

So, is the speed acceptable?

Yes. I did this before though and it slowed down after a few days. Also, sometimes the loading speed will start out fast and half way through it will slow down a bit for larger videos. But right now at the moment it is acceptable.
  • 0

#15
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What type of internet connection do you have?
Have you ever noticed any overheating issues?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP