Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My hard drive won't defragment!


  • Please log in to reply

#16
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Same thing. I'm going to have to try to figure-out some other way to get it to you, and I don't even know what I'm doing! Please be patient.
  • 0

Advertisements


#17
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I can't find any way to show you the CBS file without putting out money. If you know of any way to generate a URL for it, please let me know.

Thanks!
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I got it but I can't read it for some reason. May just be my system having a hiccup. Not a problem though.
How is your system running now?
  • 0

#19
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I've done every check that anybody could think of, and all show that my system is fine. Nonetheless, I continue to get keyboard lag.

I guess that I'm screwed.
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok is your keyboard a wired or wireless one?
If wired is it USB or PS2?
How old is it?
Is it slow on everything like internet and email and word or notepad?
  • 0

#21
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
The keyboard is wired and new (my Dell keyboard was fine, but a key started jamming), and is the third one I've bought exchanged within the last three days. Everyone tells me that the keyboard can't be the problem--although none if this started happening until I got the new keyboards (2 Microsofts, 1 Logitech). The one I kept is a Microsoft one (I like the feel of its keyboard better), and they ALL had keyboard lag! I can't see how a keyboard could cause video lag, however. It connects via a USB port.

It's not "slow" on everything, and seems to have greater keyboard lag on some websites (like this one) than others.
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Video lag is not because of the keyboard I can assure you of that.
Just thinking if there is a setting in the control panel for the keyboard to allow key stroke speeds.
I found where it is called sticky keys and it slows down the keystrokes.
Try this:

go to control panel, then accessibility options, and then disable “filter keys.”


  • 0

#23
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I'll see what I can do. On my Control Panel, this option is under "Ease of Access," and doesn't work in the ay you note. I'll play around with it and see what happens!

Thanks!

MARSHALL
  • 0

#24
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
"ay" = "way"
  • 0

#25
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
I am curious if you have anything running in the background like virus scanner, malware scanner, or a program doing updates. Any of these can cause lags.

How much ram do you have?

123runner
  • 0

Advertisements


#26
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
@ 123: I have a virus scanner (Avast!) running in the background, and am trying out Diskeeper 2010, which also runs in the background. However, this problem with keyboard and video lags started before my trial of Diskeeper.

I have 1GB of RAM.

Thanks!
  • 0

#27
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Download Speedfan (The download link is to the right), and install it. Once it's installed, run the program and post here the information it shows.
The information I want you to post is the stuff that is circled in the example picture I have attached.
To make sure we are getting all the correct information it would help us if you were to attach a screenshot like the one below of your Speedfan results.

To do a screenshot please have click on your Print Screen on your keyboard.
  • It is normally the key above your number pad between the F12 key and the Scroll Lock key
  • Now go to Start and then to All Programs
  • Scroll to Accessories and then click on Paint
  • In the Empty White Area click and hold the CTRL key and then click the V
  • Go to the File option at the top and click on Save as
  • Save as file type JPEG and save it to your Desktop
  • Attach it to your next reply

Posted Image
  • 0

#28
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I'll do it, but disaster occurred a couple of days ago. I downloaded some recommended program that said it could rid of all the bad stuff on the hard drive. I used it, and it totally made my computer almost unusable. and completely wiped-out Firefox! Someone, I managed to undo most of what was done, and everything seems to be working all right at the moment. I don't seem to be getting the "lag" at this point.
  • 0

#29
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you saying bad things like a infection? If so then I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#30
MarshallO

MarshallO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I think that I'll just forget the whole thing, and do a "clean install" in the near future. I just installed Speed Fan, and then couldn't find it anywhere--under Programs (or anyplace else, since I didn't create a shortcut), so I uninstalled it.

Thanks for all your help, but this is all just too much for me!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP