Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Adobe Pre Pro 1.5 asks for activation then just quits


  • Please log in to reply

#1
GramPics

GramPics

    Member

  • Member
  • PipPip
  • 30 posts
Hello.
I have had Adobe Premiere pro 1.5 working on my laptop for over a year. However I just tried to open it again after the Christmas rush and I get this message [attachment=37966:error_adobe1.JPG]

I try to re activate the program and I get this message [attachment=37967:error_adobe2.JPG]

I click next to activate the program but it just quits and I end up back at the desk top.

I have tried to delete the program and re-install it still no luck. My other adobe programs work just fine.

looking forward to any help.
Thanks
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
manual uninstall instructions for Premier Pro:
http://kb2.adobe.com...333/333424.html

Note: When you run the uninstaller, you will be prompted to remove, keep, or transfer activation. If you plan to reinstall Premiere Pro on the same machine, you may want to keep your activation. However, after you complete the manual removal, you will most likely need to re-activate Premiere Pro. If you plan to install Premiere Pro on a different machine, you should transfer your activation.
  • 0

#3
GramPics

GramPics

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
Hello Stajax

Thank you for your reply and sorry that it has taken me a week to respond. I was out of town for a week.

I tried to do what the link said however the link is for Prem Pro 2.0 and I have 1.5 so many of the registry codes where not correct so was not able to manually remove the program. I did remove as much as I could find I used the regedit FIND to look for Prem Pro. I then used CCleaner to clean the registry and re started the computer. I re installed the program from my CD and then when it is about to start up I get the same message to activated the program since the computer config has changed. I click okay and the program shuts down. So I am no further ahead.
Any more help would be appreciated.
GramPics
  • 0

#4
GramPics

GramPics

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
sorry Starjax
I forgot the "R" in my last reply.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP