Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Limited or No Connectivity

  • Please log in to reply




  • Member
  • PipPip
  • 86 posts

my friend gave me his laptop so i could install windows on it again it had to many viruses and had never been formatted before,but after i formatted the pc and started to load all the drivers back on all was good until i plugged in the blue Ethernet wire and at the bottom right saw a yellow sign with Limited or No Connectivity ive tried repair but it says it could not renew the ip,its a complete fresh install with nothing on it apart from drivers ...this is the laptop http://www.uktsuppor...laptop/7094.htm and this is the drivers for it http://support.thete...8-a55e5bdab3cc} im really worried incase ive done something wrong to it but i have been very careful when installing everything any help would be much appreciated


after running ipconfig /all i get this on it

windows ip configuration

host name................ : computer1
primary dns suffix ...... :
node type ............... : unkown
ip routing enabled....... : no
Wins Proxy enabled....... : no

ethernet adapter local area connection:

media state ............. : media disconnected
description ............. : sis 900-based pci fast ethernet adapter
physical address......... : 00-16-ec-74-17-49

Edited by ChRiS1888, 17 January 2010 - 08:32 AM.

  • 0




    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,302 posts
Have you looked in device manager for any issues?
Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter
4. Look for any entries with Yellow Exclamation ! marks or Red X's

In your next reply please include those results

Have you installed the network? found in control panel (network setup wizard).
  • 0




  • Member
  • PipPipPip
  • 760 posts
It's showing that the cable is disconnected. Are there any lights near the plug that come on when the cable is connected? If you wiggle the connector, do the lights come on? If you are plugged into a router, do you see a light on the front corresponding to the jack number you used on the back of the router?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP