Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

blue screen, can't get into safe mode


  • Please log in to reply

#1
tlaurence

tlaurence

    Member

  • Member
  • PipPip
  • 18 posts
I've tried going back to the last known configuration but I still get a blue screen. I've also tried booting by inserting the Service Pack 2 reinstallation disc but it doesn't work.

Here are the numbers at the bottom of the blue screen:

Technical information:
*** STOP: Ox0000007E (0xC0000005, 0x82F3EBCB, 0xF8AB669C, 0xF8AB6398)

I had the antivirus system pro rogue anti-spyware a month ago but I thought I got rid of it, and that it was basically harmless anyway. I'm also very low on space on this machine but wasn't getting warning messages when this started.

Help would be greatly appreciated.

Thanks,
Trevor
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#3
Techextreme

Techextreme

    Member

  • Member
  • PipPipPip
  • 131 posts
Will your computer Boot in any mode? ( i.e. Safe mode, Safe Mode with networking, Enable Debugging, Normal, etc. )
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

I had the antivirus system pro rogue anti-spyware a month ago but I thought I got rid of it, and that it was basically harmless anyway.

Potential active infection still.
  • 0

#5
tlaurence

tlaurence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
No, I'm not able to boot in any mode.

I posted a new topic "I am unable to run any malware tools" in the Virus, Spyware and Trojan Removal forum. Thanks.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Make sure to post a link to this topic so the malware tech can see what we attempted here.
  • 0

#7
tlaurence

tlaurence

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I did post a link to this topic. Thanks.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thanks and I will watch that topic for the results also.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP