Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC Crawling


  • Please log in to reply

#1
joejobs

joejobs

    Member

  • Member
  • PipPipPip
  • 215 posts
Hi:
PC takes forever to load at start-up.
After all programs load it functions at about 80% of its normal speed.
Please Help.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hello joejobs.... Welcome to GeeksToGo, :) :) :)

I'm sorry to hear about your issue. We will try to help you resolve this as soon as possible.
Please understand we are all volunteers and we are not here all the time. Sometimes it may be a extended amount of time to get back to you. If it has been more then 3 days please shoot me a PM and I will try to get back to you quickly then.

Download Autoruns from the link in my signature below:
1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.

Download and install Free Everest Home Edition
Open it.
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post.
Click the + by computer, click on Sensor. Get a screenshot and post it so I can check your temps and voltages...

DO NOT INCLUDE ANYTHING UNDER THE LINE THAT SAYS "DEBUG- PCI"
  • 0

#3
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Hi,
Attached are:
Autoruns Report
Everest Report
Everest Screenshot

Thanks

Attached Files


  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
480 megs of memory could be a problem. This may have worked before but with the addition of programs the system will start to slow down. I suggest increasing this to 1 gig of memory and oyu will probably see a big speed increase on this alone.
Go to HERE and run the Crucial online scanner.
This will give you the exact memory configuration for your system.
You do not have to buy the memory from there, but write down the information and if you need assistance in purchasing the upgrade memory GTG can assist with suggestions also.

Cpu temperature is getting close to maximum on idle speed. Is this a dekstop or laptop system?
If desktop have you opened it up and used a can of air to blow out all the little dust bunnies recently?
You would need to pay close attention the three fans below..
CPU... This is the one on the motherboard and sits on top of the cpu or processor.
Power Supply.... Make sure the vents are cleaned out especially the ones directly across from the fan.
Second case cooling fan..located normally on the inside in the front lower part of the case
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Open Autoruns, click on "Logon" tab, and UN-check:

"QuickTime Task"
"swg"
"FlashPlayerUpdate"



The next file needs to be manually disabled and is only needed if you use multi language on your keyboard. If you do then skip the step.


To turn off just ctfmon.exe go to:

Control Panel then to Regional and Language Options

Click on the Languages Tab then click the Details button

Click on the Advanced tab

Check the box that says Turn off advanced text services option

Click A and then OK



When done restart computer and then:



Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.


Download Auslogics Defrag from the link in my signature below. Auslogics Defrag in my opinion is better because:
It does a more comprehensive job at Defragging
It will actually show you what it is doing
At the end of working it will show you how much speed you picked up
You can view a online log of the files that Auslogics defragged


When done with the above steps please let me know how the system is running now.
  • 0

#6
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Using a laptop, have 1 Gig RAM.

Followed all the steps, still the same.
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Lets see what you have in your startup

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Startups
Then uncheck everything and restart.
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results
  • 0

#8
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
disabled all entries in msconfig-- still the same.
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Recheck everything in startups then and do the following.

Lets see what you have in your startup services area

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Services
Click on the Hide All Microsoft Services
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results
  • 0

#10
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Disabled all services in msconfig;
startup is now in 3 minutes was 6 minutes before.
PC seems to function without freezing as much.
  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
ok then do the rest of the services instructions till you find the culprit that is slowing you down.
  • 0

#12
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
I can go back to msconfig and examine one by one which service will slow down the system, but it is still slow right now running three minutes to start-up, normally 30 secs.
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Tell you what before doing that lets try this.

Let's make sure all drives are using DMA mode

Click the Start and then Right click My Computer
Select Manage and In the Computer Management window, select Device Manager
In the right pane, click to expand IDE ATA/ATAPI controllers
The click on the + sign next to your Hard drive controllers on both the Primary Controller and Secondary Controller
Right click on the drive and select Properties
Click the Advanced Settings tab
In the Transfer Mode box open the drop down menu and select DMA if available
Redo the steps to check each of the Controllers
Click OK and exit all windows
Reboot to make sure all settings take affect. Reply back with your results

Edited by rshaffer61, 18 January 2010 - 08:49 PM.

  • 0

#14
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Drives are using DMA.
  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to
Start and then to Run
Type in Chkdsk /r Note the space between k and /
Click Enter ...It will probably ask if you want to do this on the next reboot...click Y
If the window doesn't shutdown on its own then reboot the system manually. On reboot the system will start the chkdsk operation
This one will take longer then chkdsk /f

Note... there are 5 stages...
It may appear to hang at a certain percent for a hour or more or even back up and go over the same area...this is normal...
DO NOT SHUT YOUR COMPUTER DOWN WHILE CHKDSK IS RUNNING OR YOU CAN HAVE SEVERE PROBLEMS
This can take several hours to complete.
When completed it will boot the system back into windows.

Let me know if this fixes the problem
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP