Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Having problem with speed on computer


  • This topic is locked This topic is locked

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
ok then do the following.
Lets see what you have in your startup

Please click on
Start and then to Run(Search in Win 7)
Type in msconfig and press Enter
Now click on Startups and check one item and reboot
Keep doing that till you have your network back and your other programs.
Post back with the results
  • 0

Advertisements


#17
Nikolasr

Nikolasr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Hello its all checked.
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
ok and is everything working again?
  • 0

#19
Nikolasr

Nikolasr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
I want to say,that all is checked but the problems are again...cable unpluged...as i told this before..
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Did you get the error when everything was unchecked?
  • 0

#21
Nikolasr

Nikolasr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Hello i disabled now all,and again isnt working again.

Please tell me now what to do.
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That is not what I asked you to do.
What I want to know is if when you have everything unchecked are you getting the message about a cable being unplugged?
  • 0

#23
Nikolasr

Nikolasr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
You mean in startup via msconfig?

I have unchecked(disabled all) and restart,then i login and again it says cable unplugged.
  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok then the problem most likely is a bad network card and it needs to be replaced.
The cable could be bad also so replacing that is a option also.
  • 0

#25
Nikolasr

Nikolasr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
What do you mean its need to replaced,it worked before!

And its on motherboard,why is working here in XP same card.


IM ON SAME COMPUTER.

You tell me to do that,and i do it...now is not working.
  • 0

Advertisements


#26
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I'm not understanding what you mean. Do you have a dual boot setup so you can boot to either XP or Win7?
If it works in XP and not WIN7 then I would suspect a driver problem.
BTW... no assistance is given anywhere but in the topic..so this pm here.

Can you give it to me an msn please?

Thanks
Nikolasr

We do not do private assistance. Everything has to be done in the topic so that others can possibly be helped if they have the same problem.

Edited by rshaffer61, 21 January 2010 - 02:52 PM.

  • 0

#27
Nikolasr

Nikolasr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
I wanted the msn for some another reasons but nevermind.

How can be the drivers the problem,cause after doing this have got broken everything

And question : is posible to backup all there procedures,because mine windows 7 is waiting.
  • 0

#28
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is this topic HERE showing the part you are describing here?
As far as the steps i had oyu take in MSconfig. Just go back and check everything again.
I need to know exactly what I am trying to fix. Are you plugging into a single network connection or is this part you show i the other topic?
  • 0

#29
Nikolasr

Nikolasr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
The theard is for computer in Faculty,....because i need to manage there computers so im asking.

And isnt related about this problem.

Tell me what to check,because i need to restart and login in win 7 again.

and i ask : is posible to restore all there procedures,because mine windows 7 is waiting.

Edited by Nikolasr, 21 January 2010 - 03:09 PM.

  • 0

#30
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I don't know what procedures you refer to unless it is the MSconfig. Like I said check everything again and you will be back to where we started.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP