Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems connecting to internet


  • Please log in to reply

#1
lady dedlock

lady dedlock

    New Member

  • Member
  • Pip
  • 6 posts
Hello :)

The internet on my other computer hasn't been able to pull up web pages ever since it was infected by malware (my original thread -here- ).

I've tried the steps I was advised to take in the other thread (flushing dns) to no avail. When I try to pull up webpages in both FireFox and IE, it says "Problems loading page. Server not found."

I've tested the connection by typing /ipconfig in cmd but it comes back with "0.0.0.0" for the entries.

Any suggestions would be much appreciate :)
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

I've tried the steps I was advised to take in the other thread

Where is it and why did you left that thread?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP