Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't stop Windows Search on document folders


  • Please log in to reply

#1
Tikatu

Tikatu

    Member

  • Member
  • PipPip
  • 33 posts
Hey, y'all.

I ran a couple of searches a day or so ago using Windows Search (and the little dog assistant thing). Got the answers I wanted, and Xed out the windows. Later, however, when I went to access data folders in My Documents, I double-clicked on the desired folder and, Presto! Up pops Windows Search! It pops up (in separate window) every time I try to open a subfolder under My Documents, and I have to resort to File>Open in order to open the folder (whereas I used to just double click on the folder to open it). I've also noticed that "Search..." is now at the top of the File listing, while "Open" is second.

Is there any way to shut the automatic search off, or get "Open" back into the default position? I can't find anything about it in the offline Help files, and Microsoft Answers forum has been a bust so far, so I've come here to look for an answer.

Just to clarify, I'm running XP Home with SP3.

Many thanks in advance for your help.

Edited by Tikatu, 20 January 2010 - 10:51 AM.

  • 0

Advertisements


#2
rdnk71

rdnk71

    Member

  • Member
  • PipPip
  • 20 posts
you can uninstall windows search from add/remove prgrams in the control panel and it will give you the eold search back.
  • 0

#3
Tikatu

Tikatu

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts

you can uninstall windows search from add/remove prgrams in the control panel and it will give you the eold search back.


Thanks for the idea. However, it's not a matter of old Search vs. new Search. It's a matter of Search being the default operation when I try to open a folder. I used to be able to just double click on a folder and it would open. Now, I can't; Search comes up instead. I want to get Open back as the default operation when I double click a folder.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Take a look at Microsoft's answer for this issue HERE
  • 0

#5
rdnk71

rdnk71

    Member

  • Member
  • PipPip
  • 20 posts
when you open an explorer if you goto the tool menu it will have options there you can change for how windows opens files.
  • 0

#6
Tikatu

Tikatu

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts

Take a look at Microsoft's answer for this issue HERE


Thank you! That worked! I appreciate you pointing me in the right direction. Thank you, too, rdnk71, for your efforts. I really appreciate them!
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You are very welcome and I am glad everything has resolved itself now. Thank you for choosing GeeksToGo for help and please enjoy the other forums. If you have any further questions feel free to ask or if you have any other issues please start a new topic in the appropriate forum. we will be happy to assist you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP