Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

need help on a unique internet disconnection problem


  • Please log in to reply

#1
aaron08

aaron08

    New Member

  • Member
  • Pip
  • 4 posts
my computer setup is very simple, A single desktop computer connected to a modem by ethernet cable. that's all.

I used to have stable connection but this couple of weeks i've been experiencing internet discconection up to 10 times a day, everyday. strangely, the ISP line technician did a check and find my connection to be very stable. i've tried every possible way i could think of- reformatted my pc, updated all drivers and modem firmware, and i do not use p2p softwares at all. i went as far as to change my network card, all cables, and a brand new modem of the same model. but the problem persists.

Ironically, i found a temporary fix by changing the modem mode from the default routed ppp mode to bridge mode. i've not experience any disconnection for this 2 days with my modem in this mode. i have near zero knowledge of networking and it's terms but i believe it is not advisable for me to set my modem to bridge mode on this setup (a single computer). correct me if i'm wrong.

any expert advice? how do i fix this issue? if not, would there be any ramifications in having my modem in bridge mode? thank you in advance.

Modem: Thomsom Speedtouch 536v6
OS: Windows 7
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Aaron; welcome to G2G :)

We don't recommend the use of Bridged Mode unless you have a secondary device that provides the routing / NAT functionality (e.g. a router). The reason for this is quite simply security, as using the modem in Bridged Mode will bypass any inherent security in the device (i.e. NAT / firewall). Many people use their modems in Bridged Mode when using routers, or gateway machines (e.g. a Linux machine setup to act like a router, with greater functionality).

The fact that your machine actually works while your modem is in Bridged mode suggests that your computer may be mis-configured. Can you please run me through the steps you took to setup your Windows 7 machine to connect to the Internet?

Also, please temporarily set your Modem back to its PPP mode and then do the following:
  • Select Start
  • In the Start Search field type cmd -- right-click on the cmd program and choose Run as administrator
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.
If you have your heart set on using your modem in Bridged mode, then please ensure your machine has sufficient security software installed (e.g. Firewall, anti-virus, anti-spyware, etc.).

- Dan
  • 0

#3
aaron08

aaron08

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
hi dan,

thank you for your awesome short and sweet explaination on bridge mode. everything i wanted to know.

this is my ipconfig


Windows IP Configuration

Host Name . . . . . . . . . . . . : Administrator-
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-25-86-E3-85-6B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b082:1284:8e6b:979d%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, 23 January, 2010 4:26:20 PM
Lease Expires . . . . . . . . . . : Sunday, 24 January, 2010 4:26:19 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 352331142
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-CC-85-AE-00-1F-D0-04-75-6B
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.lan:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:cf2e:3096:47d:2975:3f57:febf(Preferred)
Link-local IPv6 Address . . . . . : fe80::47d:2975:3f57:febf%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Edited by aaron08, 23 January 2010 - 02:46 AM.

  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Aaron,

Please try disabling IPv6 and see if your issue continues.

Step 1 - Disable IPv6:
  • Select Start
  • In the Start Search field type ncpa.cpl and press the Enter key on your keyboard.
  • In the new window, right-click on your Local Area Connection and select Properties.
  • In the This connection uses the following items section, remove the tick beside (i.e. disable) Internet Protocol Version 6 (TCP/IPv6) and then press OK.
Restart your machine and then see if the disconnect occurs again.

- Dan
  • 0

#5
aaron08

aaron08

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thanks a lot Dan. hopefully it works for me.

by the way, i see this under intrusion detection on my modem's page, is this normal?

Intrusion Name Count


tcp_data_on_syn_segment 1


tcp_invalid_urgent_offset 12


udp_rate_limiting 328

Edited by aaron08, 24 January 2010 - 04:21 AM.

  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Aaron,

I wouldn't worry too much about that error if your modem is set back in PPP mode.

Let me know if you get any more disconnects.

Thanks,
- Dan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP