Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Onboards Graphics Not Working (Bought New Graphics Card Still Not Work


  • Please log in to reply

#1
madladtez125

madladtez125

    New Member

  • Member
  • Pip
  • 2 posts
I have a zoostorm pc tower which has windows vista and is 2 years old

Board is MS-7267 Ver 2.2
Running Windows Vista




the onboard graphics has gone down, so i bought a new geforce 9500 GT which is still giving me the same

nothing is getting sent to the monitor, i have tried 5 screens and its the same.
no lights are coming up on the keyboard. Although the tower itself seems to boot up fine, no beeps.


Please does anybody have any suggestions for this ???
  • 0

Advertisements


#2
Battery55

Battery55

    Member

  • Member
  • PipPip
  • 34 posts
Seems like a mobo issue if the keyboard isn't lighting up.
  • 0

#3
madladtez125

madladtez125

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
ok thanks, i did not think it was that.

How do i check the motherboard is working ? i am getting no information up on the screen at all.

THis has really stumped me.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP