Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microphone Jack & Onboard Mic not working after Vista reinstall


  • Please log in to reply

#1
iwhisperwolf

iwhisperwolf

    New Member

  • Member
  • Pip
  • 3 posts
I recently wiped my nephews partition and reinstalled his Vista for him.
Everything is working fine except for the Microphone Jacks and onboard webcam microphone.
When his headset is pluged in, the earphone works fine but the mic doesn't at all.

The audio drivers say they are up to date, all volume levels are normal and unmuted, and I ran the F12 diagnostics for the audio and all the hardware worked perfectly. (I could hear myself recorded on the test).

Unfortunately, this is where my computer knowledge runs dry.

Any help would be much appreciated.

It's a Dell Inspiron 1521 laptop running windows vista 32.

Thanks for your time.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Never mind what Device Manager says, go to Dell's Website and download and install the audio drivers for your particular model from there.
This is typically caused because Vista by default will install a stock generic driver that does little other than play sound. Anything extra will not be possible without an appropriate driver.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP