Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox works for about a minute then crashes..


  • Please log in to reply

#1
sk8er982002

sk8er982002

    Member

  • Member
  • PipPip
  • 17 posts
I am currently using Firefox 3.6 but I've had the same problems with 3.0.10.

When I open up Firefox I can load pages fine. However, after about a minute or so, Firefox stops loading any pages on any tabs. After this occurs, if I try to go into some of the menus (such as the add-ons window) and click on a button, everything for Firefox dissappears. In the process tab in Windows Task Manager, it shows that Firefox is still running but I can't open up a new window until I end that process (It gives me the "Firefox is already running, but not responding." pop-up window if I try to open up a new window before ending the process.) I've tried running in safe-mode and the same sequence happens so I'm assuming its nothing to do with the add-ons. I've also tried completely uninstalling and reinstalling Firefox but it still results in the same errors.

Any help is greatly appreciated. Thanks!

(Btw, I posted this exact thing over on the Mozilla support forums but I haven't gotten a response yet so that's why I'm posting here.)

Edited by sk8er982002, 29 January 2010 - 03:16 PM.

  • 0

Advertisements


#2
sk8er982002

sk8er982002

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Anybody have any ideas?
  • 0

#3
luckyyvt

luckyyvt

    Member

  • Member
  • PipPip
  • 14 posts
I too would appreciate any advice on the ""Firefox is already running, but not responding."" issue.
I have uninstalled and re-installed = same error msg
I have manually deleted and left in recycle bin then re-installed (as suggested on this site elsewhere) = same error msg

Many thanks in advance for suggestions.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Make sure, you totally uninstall Firefox, before reinstalling.
How to: http://kb.mozillazin...talling_Firefox

Any of you using AVG and/or ZoneAlarm?
  • 0

#5
luckyyvt

luckyyvt

    Member

  • Member
  • PipPip
  • 14 posts
Hi Broni,
I'm not using AVG or ZoneAlarm.

I have solved my issue by doing a clean re-install (due to other issues).

Sorry not much help to anyone else.

Thanks.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Thanks for posting back :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP