Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Connection Problem


  • Please log in to reply

#1
clearcomms

clearcomms

    New Member

  • Member
  • Pip
  • 4 posts
My wife's laptop connects to the internet via a wireless connection to my router. This has worked perfectly for months, till the last few days.
Now there are repeated problems. Earlier this morning, for instance, she accessed her e-mails and got good results on an ADSL speed test.
But at this moment Thunderbird can't access the server, and neither can Firefox. They don't appears to have a network connection.
Yet Windows shows the network as connected, signal strength very good, Speed 54 Mbps.
I've tried rebooting, and disconnecting and reconnecting.
It isn't her firewall (Zonealarm Security Suite) causing it, as I experimentally shut that down, without effect.
She runs XP Home, fully updated.
All suggestions gratefully received, as this is driving us both crazy!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP