Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

google


  • Please log in to reply

#1
ateway

ateway

    New Member

  • Member
  • Pip
  • 3 posts
google is my default searcher. Every request to google results in the following "oops,there seems to be a broken connection" Yahoo works perfectly. Have I upset google? Can anyone help to sort the problem please.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What browser, version?
Did you try another browser?
  • 0

#3
ateway

ateway

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Broni,
I use internet explorer. Thanks for your interest. ateway
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

Did you try another browser?


  • 0

#5
ateway

ateway

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Broni,
No.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
OK.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP