Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I'm Stomped.. (regarding ram)


  • Please log in to reply

#1
SiRuX

SiRuX

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

My M4A785T-M motherboard has the newest bios and everything and i just can't understand this:

my OCZ3G1333LV4GK(http://www.ocztechno...ge_dual_channel) ram is being shown as this on my pc:


Type : DDR3-SDRAM PC3-8600
Frequency : 535.7 MHz
DRAM/FSB Ratio : 8/3
Supported Channels : Dual (128-bit) Activated Channels : Dual
ECC Diagnostic : No
CAS Latency (tCL) : 9 clocks
RAS to CAS (tRCD) : 9 clocks
RAS Precharge (tRP) : 9 clocks
Cycle Time (tRAS) : 20 clocks
Bank Cycle Time (tRC) : 27 clocks
Command Rate : 1 T

when I should be getting: OCZ DDR3 PC3-10666 / 1333MHz I went into my bios in Memory Timming and Voltages I set the DCT 0 and DCT 1 to 9-9-9-20 (TCL-TRCD-TRP-TRAS)
for both of them(theres an option to do both) And I set the voltage to 1.65
I don't understand whats going on? Any help please?
thanks!!
  • 0

Advertisements


#2
SiRuX

SiRuX

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Anyone?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP