Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer keeps disconnecting from internet


  • Please log in to reply

#1
robert1234

robert1234

    Member

  • Member
  • PipPip
  • 57 posts
Hello,
My computer repeatedly disconnects from the internet.
I have three computers , and only one does it.
Any help would be appreciated.
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
we may be able to help BUT you need to explain in more detail exactly what is happening...

tell us everything you tried to fix the problem and what the results were...

did you add any new hardware or software recently...
get any updates for xp or any software just prior to the problem...
what is the make and model of your computer...
what are your system specs...
did it ever work correctly...if so...try system restore
go back at least a week before you started having problems...
  • 0

#3
robert1234

robert1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
Have been having the problem for a couple months that Im aware of...
Dell 5150 windows xp pro,
Tried system restore, stopping short of a complete re install...
Ive also reloaded the os once or twice.
Found some stuff with virus scan and seemed to be fine for about a week,until this mornin...
  • 0

#4
robert1234

robert1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I have windows automatic update enabled
  • 0

#5
robert1234

robert1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
xp pro service pack 2
pentium r 2.8 ghz
3.24 gb ram
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
look in the device manager and see if you have any yellow ! or ? marks...
if no then ...Please go to Malware and Spyware Cleaning Guide...
HERE....

That will help you clean up 80 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) follow the instructions and start a new topic
here
post the OTListIt2 and Rooter logs ...
The "Topic Title" should contain the name of the infection that you are having a problem with...Use the "Topic Description" to include more details. This will help you get faster responses as some people are more familiar with certain infections....

if you are unable to download or run ANY of the tools...try downloading them on another computer and put them on a flash drive or cd and try installing them that way..
no joy...
start a new topic and let them know you can't run any of the tools...

if they say your not infected and your still having issues come back to this thread and let us know...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP