Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE Connection/LAN Settings


  • Please log in to reply

#1
dseif10

dseif10

    New Member

  • Member
  • Pip
  • 4 posts
In order for IE to function correctly, under Tools, Internet Options, Connections...everythign on this menu has to be unchecked. Any time I want to use it, i have to manually uncheck the "use automatic configuration scrip" box. Just wondering if there was some setting where i can set things up manually or whether I need to forget it and use netscape... <_<
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
By any chance did you hit apply on the Internet Options window after unchecking the auto-configuration radio box?
  • 0

#3
dseif10

dseif10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
well, there is no apply box...just an ok. Its not necessarily a big problem but its just a hassle to have to go through that every other time I want to start up IE. I don't know if its the wrong proxy address typed in or what, but wow, its getting annoying...
  • 0

#4
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
I meant the apply box after you hit OK
  • 0

#5
dseif10

dseif10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Yes, I have done that numerous times...no such luck.
  • 0

#6
dseif10

dseif10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Actually, even after changing the settings, the apply box is dim.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP