Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BSOD, win2k, lots of stop messages =(


  • Please log in to reply

#1
brendenscott

brendenscott

    New Member

  • Member
  • Pip
  • 9 posts
to start, im a pretty tech savy guy myself, ive been in school for 3 years for a computer sci degree and have my a+, soon to have n+ as well...but maybe im looking over something...i dont know, i need help tho.

lets jump back a bit, about a month ago i tried to install a second HDD and in the process somehow my ram got fried. i sent the ram in cause it has a lifetime warrenty and they sent me back a new gb(dual channel, 400, cas 2, geil). oh i might mention that i have partition magic and have used that to spilt my existing HDD into two partitions.

after this whole folly i havent put the second disk in again, i got my ram in the mail today and put it in, it posts and then while its at the second loading screen for win2k it locks up, bsod and throws me a stop message.

stop: 0x00000050 at the ntoskrnl.exe PAGE_FAULT_IN_NONPAGE_AREA

so i looked online for solutions and tried a few diffrent things that had been suggested.

i set it to 'last good known..' and then it gives me a diffrent stop message

stop: 0x0000001E KMODE_EXCEPTION_NOT_HANDLED at, once again, the ntoskrnl.exe


so then i used the win2k cd to boot off so that i could get a prompt maybe and run chkdsk /f /r like a few places reccomended but as its loading the cd it starts to load into windows and i get the same exact error as above, the KMODE one.

safe mode nets me the same stop as at first (PAGE_FAULT...).

so its impossible to get into windows or even a prompt. i know i have limited space(which could cause the first stop message) and i was planning to boot into windows and burn some stuff to cd to make room but i cant even get that far.



someone please help!
-brenden
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
both scream bad memory.

Try removing one stick and running on just that, then swap it with another.
  • 0

#3
brendenscott

brendenscott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
ok, what would be doing this then? maybe my powersupply? i mean its posting now and before it wouldnt even post so im not so sure this memory is bad but ill go do what you reccomended
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP