Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Hard Drive will not boot

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts
I removed the hdd from one pc and connected it as a slave on another pc, the drive (which had windows xp home OEM installed) worked fine as a slave drive (it also worked fine before i removed it from its tower), so after transferring some files into this drive (it's a drive i've been using for back up) i placed it back into its tower and ever since i did that the hdd will not boot, all i see is the compaq screen when i power on the unit and the BIOS screen which says the hdd is recognized when pc is booting and so is the CD drive. (the cd drive works fine on another pc, so i'm pretty sure the problem is not with the cd drive). After the BIOS screen all i see is a black screen with a flashing dash in the top left hand corner it just flashes for about a minute before saying "DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER". The hdd is not recognized when i install it as a slave drive on a pc that works fine (even though the system pops-up a message that says "new hardware found" when i restart pc), although it is recognized by device manager. I have the restore cd's that came with the pc (no help), i have tried to install [bleep] small linux (it will not load, even though the same cd with [bleep] small linux does boot on another pc). I have tried to install Ubuntu, it will go through the normal set up screen but eventually fails, i've even tried to install an old copy of windows xp pro but eventuall fails during set up. I borrowed a friends copy of Hirens boot cd and have tried just about every single utility but still no luck. I have googled the blank out of it but haven't found anything that works with my hdd. Someone must know what's going on. Any advice folks?

The hdd is made by Seagate, model:st340015a serial:5LAADCSP firmware:3.01

Edited by cleardarksky, 04 February 2010 - 10:02 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP