Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop help- long shot


  • Please log in to reply

#1
E2597

E2597

    New Member

  • Member
  • Pip
  • 1 posts
Hi guys,

I'm new here, and I've looked to see if anyone else has had this set of problems, no luck, so here I go:

Short version: Does anyone know how I can get an external monitor to display my laptop's screen in Safe mode?

Long version:
The LCD on my 14.1" laptop screen (Sony VGN-CR590, Vista Business 32-bit). I'm not sure about the screen res., I never changed it from default settings)just got cracked (by my gigantic puppy, I won't bore anyone with the details) and so I've tried to connect the laptop to my 15" desktop monitor (old Sony PCV-RS 312V, Windows XP Home, 32-bit, res.1024 x 768 ), I've done it before and never had a problem until now. Looking at the laptop screen, I can see a bit of a BSOD. I tried to re-start the laptop in safe mode but the external monitor goes blank and says "No signal".

*Yes, I'm an idiot so the laptop is off-warranty, I contacted Sony anyway, they had no suggestions to give.

*I've tried every combination of FN+ Function keys. No luck.

*I've tried connecting the laptop to a HDTV screen, again, no luck.

*I'm panicking because I was halfway through writing a school essay on the laptop when the puppy used it as a landing pad.

Again, sorry about the extremely long post
  • 0

Advertisements


#2
Whalley World

Whalley World

    New Member

  • Member
  • Pip
  • 5 posts
Hello E2. Are you still able to see anything on the laptop monitor? If so (as mangled as your view may be :) ), follow this path: start > control panel > Personalization > Display Settings. Now you will need to do 2 things: first, select your Sony monitor from the drop-down menu and check the checkbox that says "This is my main monitor. Second, select the laptop monitor from the drop-down list, and make sure the "This is my main monitor" option is UNchecked. Make sure you click Apply before you click OK to get out of there. Hope this helps!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP