Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't get Laptop online


  • Please log in to reply

#1
SunnyS

SunnyS

    Member

  • Member
  • PipPip
  • 10 posts
Hey, guys,
We've nearly pulled out our hair trying to fix this problem.
My husband bought a rebuilt Compaq Armada m700 for work. It worked really well for several months. Then, just out of the blue, his internet stopped working entirely. He was using NetZero, and it wouldn't connect.
He came home, and tried to set up our DSL as before (which had worked) and it wouldn't connect either. The modem works, as does the Net Card, because I used Hyperterminal to dial his Cell phone # and it rang, and the Net Card link says it's receiving.
IE is the only browser on that comp, and I don't know if it's some weird leftover code from NetZero (which he's uninstalled and deleted...) or something in IE, or something in the Connection manager part.
It won't recognize the fact that the DSL is coming through, because when you click on IE, it brings up a dialog box to dial out. Not through NetZero, like it had, but the vanilla windows one. Is there hope, or should he wipe the sucker and try again?
I'd hate to do that, but if it's necessary, he is willing. It's pretty important that he get his 'net access back, since it's a primary means of communcation while he's on the road.
Thanks.
SARA
  • 0

Advertisements


#2
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
have you tried a reinstallation of the software, if you cant get back online, try to remove all your internet connections off and then reinstall all the software to start new
  • 0

#3
SunnyS

SunnyS

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
that was one of the first things he tried. We've tried with both software sets. the DSL and the Netzero.

SARA
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Click Start -> Run, type command click okay, then ipconfig /all and enter.

Do you see an IP address?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP